SMS Scans Degraded

Incident Report for Semgrep

Resolved

Metrics show full recovery of all Semgrep products. Our engineering team will continue monitoring until the final update from AWS.
Posted Sep 03, 2026 - 22:45 UTC

Monitoring

Early signs of recovery for all Semgrep products. We are actively monitoring AWS updates on the regional, multi-service outage.
Posted Sep 03, 2026 - 22:30 UTC

Update

AWS STS outage in us-west-2 is affecting our system. We are investigating mitigations.
Posted Sep 03, 2026 - 21:55 UTC

Investigating

We are currently investigating this issue.
Posted Sep 03, 2026 - 21:35 UTC
This incident affected: semgrep.dev (Managed Scans).