Semgrep Scans Failing for CLI Version 1.31.x
Incident Report for Semgrep
Resolved
This incident has been solved and scans for all CLI versions are running again.
Posted Jul 07, 2023 - 20:20 UTC
Monitoring
Engineering has identified and pushed a fix. Scans are running again and we are continuing to monitor the incident.
Posted Jul 07, 2023 - 20:13 UTC
Identified
Scans running for CLI version 1.31.x are failing to run. Engineering has identified the issue and is currently working on mitigating them. All other CLI versions are unaffected
Posted Jul 07, 2023 - 19:42 UTC