Problems starting scans from 2024-11-27 00:05-00:20 UTC
Incident Report for Semgrep
Resolved
This issue has been resolved and scans are kicking off successfully.
Posted Nov 27, 2024 - 01:13 UTC
Monitoring
We observed an elevated rate of errors when starting scans during this period. The issue was identified and the change has been reverted. We're now monitoring the health of the system.
Posted Nov 27, 2024 - 00:29 UTC
This incident affected: semgrep.dev (Scans and CI/CD).