Project syncs delayed in Semgrep AppSec Platform

Incident Report for Semgrep

Resolved

We have implemented a fix and the system is in a healthy state.
Posted May 19, 2025 - 22:42 UTC

Identified

Since approximately 18:00 UTC, project sync in the Semgrep AppSec Platform has been delayed or not completing. We have identified the cause of the issue and are working to resolve it.
Posted May 19, 2025 - 21:44 UTC
This incident affected: semgrep.dev (Dashboard).