Dependency paths are not loading for Supply Chain

Incident Report for Semgrep

Resolved

This issue has been resolved. Dependency paths are operational and have been stable throughout the day.
Posted Aug 16, 2025 - 01:00 UTC

Monitoring

We've worked with the provider to apply a fix. Dependency paths are now loading and we are monitoring for stability.
Posted Aug 15, 2025 - 18:18 UTC

Identified

We have identified this as an issue with the provider and are following up.
Posted Aug 14, 2025 - 23:36 UTC

Investigating

We've observed that dependency paths for Supply Chain are not loading for those with this feature enabled. We are investigating and currently believe this is an issue with the provider.
Posted Aug 14, 2025 - 23:31 UTC
This incident affected: semgrep.dev (Dashboard).