Possible delay in processing scan results since around 14:30 UTC

Incident Report for Semgrep

Resolved

This issue has been resolved, and results from scans are being processed normally.
Posted Aug 12, 2025 - 15:30 UTC

Monitoring

We've applied a fix and results processing is rapidly returning to normal.
Posted Aug 12, 2025 - 15:23 UTC

Investigating

We've identified a potential delay in processing results from scans, and are investigating.
Posted Aug 12, 2025 - 15:16 UTC
This incident affected: semgrep.dev (Scans and CI/CD, Managed Scans).