Failing Semgrep Scan uploads and Semgrep Scan performance issues.
Incident Report for Semgrep
Resolved
After monitoring, Engineering has deemed the incident to be resolved.
Posted Jul 24, 2023 - 19:03 UTC
Monitoring
Engineering has pushed out a fix and will begin monitoring it as scans begin to run again.
Posted Jul 24, 2023 - 18:05 UTC
Identified
We have identified an issue currently with Semgrep scans that are failing at the upload stage as well as an overall performance issue. Engineering has identified the issue and is currently working on a fix and will update the status page accordingly.
Posted Jul 24, 2023 - 17:33 UTC
This incident affected: semgrep.dev (Scans and CI/CD).