Monitoring Slow Scans and Load Times
Incident Report for Semgrep
Resolved
Engineering has considered the scans and long load times to be fully recovered and consider the incident to be resolved.
Posted Aug 04, 2023 - 17:35 UTC
Monitoring
Engineering is currently monitoring slow scans and load times within the platform. We will update here when services have recovered to a stable state.
Posted Aug 04, 2023 - 17:29 UTC
This incident affected: semgrep.dev (Dashboard, Scans and CI/CD).