Semgrep AppSec Platform login page is not working

Incident Report for Semgrep

Resolved

This issue has been resolved. Login and other platform functions are behaving normally.
Posted Mar 03, 2026 - 20:05 UTC

Monitoring

We have released a fix and the login page is now loading. We are monitoring for system stability.
Posted Mar 03, 2026 - 19:42 UTC

Identified

We have identified the source of the issue and are working on a fix.
Posted Mar 03, 2026 - 19:28 UTC

Investigating

We are currently investigating a crash on the login page for Semgrep AppSec Platform. Existing sessions in the platform are still operative.
Posted Mar 03, 2026 - 19:23 UTC
This incident affected: semgrep.dev (Login/SSO).