Some users unable to load issues and projects in the Semgrep AppSec Platform since ~1800 UTC

Incident Report for Semgrep

Resolved

This problem has been resolved. The app is loading normally.
Posted Oct 22, 2025 - 20:07 UTC

Monitoring

We've released a fix for this problem, and projects and issues should be loading normally. We are monitoring to ensure system stability.
Posted Oct 22, 2025 - 19:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 22, 2025 - 19:36 UTC

Identified

We've identified a problem with loading issues in the platform. It is not affecting all users, but some users are not currently able to load issues or projects. We are working on a fix.
Posted Oct 22, 2025 - 19:33 UTC
This incident affected: semgrep.dev (Dashboard).