Adding a memory crashes the Memories page in the platform

Incident Report for Semgrep

Resolved

The fix has been released and this issue is resolved.
Posted Jul 15, 2026 - 20:14 UTC

Identified

We've identified the root cause and observed that both creating and editing memories is affected. We are working on a fix for the issue.
Posted Jul 15, 2026 - 18:29 UTC

Investigating

We've observed that when trying to add a new memory, the Memories page crashes, and we are investigating the issue.
Posted Jul 15, 2026 - 18:08 UTC
This incident affected: semgrep.dev (Dashboard).