Some managed scans are failing to start

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 00:06 UTC

Update

The fix has been implemented and we're working through the backlog of pending scans. Some scans from earlier today may be skipped and can be rerun.
Posted Sep 18, 2025 - 22:49 UTC

Monitoring

The fix has been implemented and we're working through the backlog of pending scans. Some scans from earlier today may be skipped and can be rerun.
Posted Sep 18, 2025 - 22:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2025 - 22:43 UTC

Investigating

We are currently investigating this issue.
Posted Sep 18, 2025 - 22:17 UTC
This incident affected: semgrep.dev (Managed Scans).