Managed scans not starting for a subset of customers with customized configurations

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 04:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2025 - 02:50 UTC

Identified

We've identified the source of the problem and we're working on a fix.
Posted Jun 18, 2025 - 23:11 UTC

Investigating

We're investigating an issue that has prevented some managed scans from starting during the past week. This only affects a subset of customers with complex customized managed scan configurations.
Posted Jun 18, 2025 - 22:21 UTC
This incident affected: semgrep.dev (Managed Scans).