Semgrep scan performance issues
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 23:38 UTC
Monitoring
Earlier today from approximately 12:00pm to 3:00pm PT Semgrep experienced performance issues that were affecting customer scan performance. The issues have been identified and fixes have gone out to resolve them. We will be actively monitoring performance for the next several hours to ensure stability and a return to normal performance.
Posted Jun 07, 2023 - 20:23 UTC