Lockfileless scans failing for certain deployments

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 21:03 UTC

Monitoring

We have rolled out a fix, and scans are now working as expected. We are closely monitoring to ensure continued stability.
Posted Aug 12, 2026 - 20:23 UTC

Identified

We've identified the root cause of the issue and are currently working on a fix.
Posted Aug 12, 2026 - 19:33 UTC

Investigating

We are currently investigating this issue.
Posted Aug 12, 2026 - 18:16 UTC
This incident affected: semgrep.dev (Managed Scans).