Project settings are unavailable in Semgrep AppSec Platform

Incident Report for Semgrep

Resolved

This issue has been resolved, and project settings are available as normal.
Posted Feb 07, 2025 - 21:12 UTC

Monitoring

We have released a fix for the issue and are confirming the result.
Posted Feb 07, 2025 - 20:58 UTC

Identified

We've identified an issue with access to project settings in the platform and are working on a fix.
Posted Feb 07, 2025 - 20:21 UTC
This incident affected: semgrep.dev (Dashboard).