Semgrep AppSec platform slow to load

Incident Report for Semgrep

Resolved

The platform has remained stable, and this issue is considered resolved.
Posted Feb 11, 2026 - 23:05 UTC

Monitoring

The platform appears to be stable now, and we're currently monitoring the results.
Posted Feb 11, 2026 - 22:09 UTC

Investigating

Semgrep AppSec platform is slow to load or returning errors, and we're currently investigating the issue.
Posted Feb 11, 2026 - 21:49 UTC
This incident affected: semgrep.dev (Login/SSO, Dashboard, API, Registry).