Managed scans failing since 17:50 UTC
Incident Report for Semgrep
Resolved
This issue has been resolved and scan behavior is normal.
Posted Oct 23, 2024 - 18:54 UTC
Monitoring
We've applied a fix for the issue and scans appear to be recovering.
Posted Oct 23, 2024 - 18:36 UTC
Identified
We've identified that managed scans are failing since 17:50 UTC and are working to resolve the issue.
Posted Oct 23, 2024 - 18:12 UTC
This incident affected: semgrep.dev (Managed Scans).