Scans are currently not running
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 20:31 UTC
Monitoring
A fix has been issued and engineering is monitoring the situation.
Posted Aug 14, 2023 - 19:51 UTC
Identified
Engineering is aware of an issue affecting scans. We are working to mitigate it.
Posted Aug 14, 2023 - 19:14 UTC
This incident affected: semgrep.dev (Scans and CI/CD).