Delays in processing scan results since around 15:00 UTC

Incident Report for Semgrep

Resolved

This issue has been resolved, and scan results are being processed normally.
Posted Aug 09, 2025 - 00:33 UTC

Monitoring

We've implemented a fix and are monitoring the results, and beginning to see a return to normal.
Posted Aug 08, 2025 - 23:59 UTC

Investigating

We've identified a delay in processing results from scans beginning earlier today, and are actively investigating.
Posted Aug 08, 2025 - 23:19 UTC
This incident affected: semgrep.dev (Scans and CI/CD, Managed Scans).