Finding details page on semgrep.dev not loading for some customers using broker
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 23:25 UTC
Update
Monitoring showing that system components related to broker are operational again.
Posted Sep 13, 2024 - 23:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 21:23 UTC
Investigating
We are currently investigating the scope and cause of the issue
Posted Sep 13, 2024 - 20:55 UTC
This incident affected: semgrep.dev (Dashboard).