Many scans experiencing error submitting results
Incident Report for Semgrep
Resolved
This issue has been resolved and scans are fully functional.
Posted Jul 31, 2024 - 16:16 UTC
Update
Scans are fully operational as of 21:00 UTC. A small number of scans failed to report results during the affected window. If you are seeing errors related to reporting scan results, try re-running the scan, or reach out to Semgrep Support with any questions or concerns.
Posted Jul 31, 2024 - 00:45 UTC
Monitoring
From approximately 20:40 to 20:50 UTC, many Semgrep scans experienced an error submitting results to the Semgrep AppSec Platform. We have implemented a fix and are monitoring the results.
Posted Jul 30, 2024 - 21:05 UTC
This incident affected: semgrep.dev (Scans and CI/CD).