Elevated error rates with Managed Scans

Incident Report for Semgrep

Resolved

This issue has been resolved, and Managed Scans are running normally.
Posted Nov 07, 2025 - 17:53 UTC

Monitoring

We've rolled back a recent change and the error rate has returned to normal. We are monitoring to ensure stability.
Posted Nov 07, 2025 - 17:36 UTC

Investigating

We've observed elevated error rates for Managed Scans, and are currently investigating.
Posted Nov 07, 2025 - 17:06 UTC
This incident affected: semgrep.dev (Managed Scans).