Repository sync is currently delayed

Incident Report for Semgrep

Resolved

We've rolled out the fix and confirmed that repository sync is no longer delayed.
Posted Oct 16, 2025 - 21:41 UTC

Identified

We've identified an issue that's resulting in slower repository sync, and are working on a fix.
Posted Oct 16, 2025 - 19:19 UTC
This incident affected: semgrep.dev (Dashboard).