Increased error rate in Managed Scans

Incident Report for Semgrep

Resolved

This issue has been resolved, and Managed Scans are running normally.
Posted Jul 08, 2025 - 21:52 UTC

Monitoring

We have rolled back the problem change, and are monitoring the results.
Posted Jul 08, 2025 - 19:51 UTC

Identified

We've identified an increase in the rate of errors in Managed Scans, and are working to roll back the problem change.
Posted Jul 08, 2025 - 18:41 UTC
This incident affected: semgrep.dev (Managed Scans).