Wiz integration unavailable until January 14

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 06:16 UTC

Update

Semgrep's Wiz integration remains unavailable. However, we are in the final testing and release stages and are targeting January 14 to re-activate the integration. Contact support with any urgent questions.
Posted Jan 09, 2026 - 21:30 UTC

Update

Semgrep's Wiz integration remains unavailable at this time. We are targeting January 9 to re-activate the integration. Contact support with any urgent questions.
Posted Jan 06, 2026 - 18:12 UTC

Monitoring

Semgrep's Wiz integration will be unavailable until January 5. Contact support with any urgent questions.
Posted Dec 23, 2025 - 21:39 UTC