Existing findings being marked as re-opened

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 03:09 UTC

Monitoring

A fix has been released and we're monitoring the situation.
Posted Aug 06, 2024 - 01:50 UTC

Investigating

We observed that there was an increase in the existing findings being re-opened. We are currently investigating it.
Posted Aug 06, 2024 - 00:28 UTC
This incident affected: semgrep.dev (Dashboard, API, Scans and CI/CD).