Semgrep.dev failing to load and scans failing to run
Incident Report for Semgrep
Resolved
This incident has been resolved. Semgrep.dev and scans are back to normal.
Posted Sep 18, 2023 - 14:07 UTC
Monitoring
A fix has been applied and engineering is seeing improved performance. We are continuing to monitor the situation.
Posted Sep 18, 2023 - 13:44 UTC
Identified
Semgrep.dev is not loading right now and scans are failing to run. Engineering is aware and the issue is identified. Engineering is working on a fix.
Posted Sep 18, 2023 - 13:39 UTC
This incident affected: semgrep.dev (Login/SSO, Dashboard, API, Scans and CI/CD).