Semgrep Dashboard is currently experiencing an outage
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 13:42 UTC
Monitoring
We have found the issue and engineering has observed that functionality has returned. We are continuing to monitor. If you are still experiencing issues, we advise you to do a hard refresh of your browser.
Posted Apr 28, 2023 - 13:41 UTC
Investigating
We are currently investigating an issue with the Semgrep Dashboard. Our team is actively investigating and we expect to resolve this issue shortly. We’ll update here as we make progress.
Posted Apr 28, 2023 - 13:21 UTC
This incident affected: semgrep.dev (Login/SSO, Dashboard).