Inconsistent behavior of Supply Chain rule updates, some advisories since August 1st may be missing
Incident Report for Semgrep
Resolved
Monitoring indicates this issue is resolved and Supply Chain Advisories are now populating consistently.
Posted Sep 24, 2024 - 22:50 UTC
Monitoring
A fix was implemented and rule sync has resumed. We're now monitoring the results to ensure that the fix is stable.
Posted Sep 21, 2024 - 01:30 UTC
Identified
We've identified the issue with the advisory update and are working to resolve the problem.
Posted Sep 18, 2024 - 17:17 UTC
Investigating
We've observed that Supply Chain Advisories created since August 1st 2024 are not consistently populating in Semgrep. We are investigating this issue and will provide an update once we've identified the problem.
Posted Sep 17, 2024 - 19:39 UTC
This incident affected: semgrep.dev (Registry).