Some users unable to log in to semgrep.dev
Incident Report for Semgrep
Resolved
This issue has been resolved. All users should be able to log in to the platform successfully.
Posted Jul 29, 2024 - 19:53 UTC
Monitoring
A fix has been implemented and login via SSO should now be allowing access to the platform.
Posted Jul 29, 2024 - 19:38 UTC
Update
This issue is only affecting users logging into the Semgrep AppSec Platform via SSO. We are continuing to investigate.
Posted Jul 29, 2024 - 18:58 UTC
Investigating
Some users are currently unable to log in to the Semgrep AppSec Platform at semgrep.dev. We are investigating the issue.
Posted Jul 29, 2024 - 18:37 UTC
This incident affected: semgrep.dev (Login/SSO).