GitHub Outage Impacting Semgrep Managed Scanning
Incident Report for Semgrep
Resolved
GitHub has marked the issue as resolved. Semgrep Managed Scanning has returned to being fully operational.
Posted Jan 14, 2025 - 00:35 UTC
Identified
We are currently experiencing a partial outage in Semgrep Managed Scanning services due to an ongoing issue with GitHub's services, which are currently non-operational. This only affects customers that host their repositories on GitHub.com.

We are actively monitoring the situation and will provide updates as soon as more information is available or the issue is resolved. For live updates on GitHub's status, please visit their official status page at https://www.githubstatus.com/.

Thank you for your understanding and patience.
Posted Jan 14, 2025 - 00:05 UTC
This incident affected: GitHub (GitHub Visit www.githubstatus.com for more information).