Degraded scan start and completion performance

Incident Report for Semgrep

Resolved

This issue has been resolved, and the services are currently behaving normally.
Posted Feb 23, 2026 - 20:13 UTC

Monitoring

Scan start and completion performance is now normal and we are continuing to monitor.
Posted Feb 23, 2026 - 19:50 UTC

Identified

We've identified an increase in errors for starting and completing scans since approximately 17:00 UTC (9:00 AM PST), and are working to resolve the issue.
Posted Feb 23, 2026 - 18:09 UTC
This incident affected: semgrep.dev (Scans and CI/CD, Managed Scans).