Some Users Experiencing a Crash Loading Rule Board
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 21:25 UTC
Monitoring
A fix has been implemented and we are monitoring the status.
Posted Jul 12, 2023 - 21:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2023 - 20:59 UTC
Investigating
We are aware that some people are experiencing a crash while loading the rule board page on the Semgrep Cloud Platform. We are actively investigating this issue and are working to bring full functionality back to the platform. Scans are continuing to run as normal.
Posted Jul 12, 2023 - 20:40 UTC
This incident affected: semgrep.dev (Login/SSO, Dashboard).