Delays and failures in processing reported scan results

Incident Report for Semgrep

Resolved

The system is now processing normally.
Posted Oct 07, 2025 - 18:06 UTC

Monitoring

We've applied a fix and are monitoring for stability.
Posted Oct 07, 2025 - 17:40 UTC

Investigating

We've observed an issue processing scan results, and are investigating.
Posted Oct 07, 2025 - 17:36 UTC
This incident affected: semgrep.dev (Scans and CI/CD, Managed Scans).