Semgrep AppSec platform running slowly or failing to load

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Dec 10, 2024 - 20:49 UTC

Monitoring

We have identified the issue and the change has been reverted. We're now monitoring to ensure stability.
Posted Dec 10, 2024 - 20:42 UTC

Investigating

We have received reports that the AppSec platform is running slowly or failing to load, and we're investigating the issue. Some scans may be having trouble reporting back to the platform.
Posted Dec 10, 2024 - 20:25 UTC
This incident affected: semgrep.dev (Login/SSO, Dashboard, Scans and CI/CD, Managed Scans).