Finding pages in Semgrep dashboard are taking a long time to load
Incident Report for Semgrep
Resolved
This issue has been resolved. Please reach out to support@r2c.dev if you are still experiencing any issues for your deployment.
Posted Mar 27, 2023 - 23:15 UTC
Investigating
We are currently investigating an issue where the findings displayed for Semgrep code on the Dashboard are taking a long time to load. Engineering is actively looking into it right now.
Posted Mar 27, 2023 - 20:36 UTC