Results processing is partially degraded

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 19:33 UTC

Investigating

We are currently investigating the issue.
Posted Sep 14, 2026 - 18:23 UTC
This incident affected: semgrep.dev (Scans and CI/CD, Managed Scans).