FIndings details pages are not loading

Incident Report for Semgrep

Resolved

This issue has been resolved. All findings details pages are loading normally.
Posted Oct 15, 2025 - 18:40 UTC

Monitoring

We've released a fix for the issue, and findings details pages are loading normally. We are monitoring to verify stability.
Posted Oct 15, 2025 - 17:17 UTC

Identified

We've identified the issue with findings details, and are working on a fix.
Posted Oct 15, 2025 - 17:10 UTC

Investigating

We've observed that details pages for individual findings are not loading, and we are investigating.
Posted Oct 15, 2025 - 17:04 UTC
This incident affected: semgrep.dev (Dashboard).