Intermittent Failures Onboarding Github Repos

Incident Report for Semgrep

Resolved

This incident has been resolved
Posted Oct 14, 2024 - 17:21 UTC

Monitoring

A fix has been deployed and we will continue to monitor the results.
Posted Oct 11, 2024 - 22:06 UTC

Investigating

Github app creation onboarding is occasionally returning errors
Posted Oct 11, 2024 - 20:36 UTC