SMS Full Scans Not Running
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 20:53 UTC
Identified
Pull requests are still being scanned, but since 5 pm PST on Thursday, Sep 12, scheduled full scans have failed to run. We have identified the source of the problem and will have a fix up shortly.
Posted Sep 13, 2024 - 18:17 UTC
This incident affected: semgrep.dev (Managed Scans).