Users Unable to Load Semgrep Dev
Incident Report for Semgrep
Resolved
Engineering has resolved the issue and people should be able to log in as normal.
Posted Jul 28, 2023 - 22:38 UTC
Identified
We are aware of an issue where those users who only have the Code Product are unable to log into the Dashboard. We have identified the cause and are working to fix it.
Posted Jul 28, 2023 - 22:07 UTC
This incident affected: semgrep.dev (Login/SSO, Dashboard).