Supply Chain and Code Findings Pages not Loading
Incident Report for Semgrep
Resolved
Engineering has monitored the fix and has deemed that this incident be resolved.
Posted Sep 25, 2023 - 21:19 UTC
Monitoring
A fix has been implemented for this and will be monitoring this for the time being.
Posted Sep 25, 2023 - 21:08 UTC
Update
Engineering is currently investigating and working on a fix for Supply Chain/Code Findings Pages and Dashboard info that is not loading. We will update accordingly when updates are present.
Posted Sep 25, 2023 - 20:53 UTC
Identified
Engineering is currently investigating and working on a fix for Supply Chain and Code Findings Pages that are not loading. We will update accordingly when updates are present.
Posted Sep 25, 2023 - 20:48 UTC
This incident affected: semgrep.dev (Dashboard).