Semgrep AppSec platform intermittently slow or not loading

Incident Report for Semgrep

Resolved

This issue is resolved, and the platform is now stable.
Posted Mar 06, 2025 - 22:39 UTC

Monitoring

We have applied a fix and are monitoring the results. The platform appears to be stable.
Posted Mar 06, 2025 - 22:02 UTC

Investigating

We've received reports that Semgrep AppSec Platform is encountering problems loading or is running slowly. We're currently investigating the cause.
Posted Mar 06, 2025 - 20:08 UTC
This incident affected: semgrep.dev (Dashboard).