Some managed scans are delayed

Incident Report for Semgrep

Resolved

We've been monitoring and have confirmed the issue is now resolved.
Posted Aug 19, 2025 - 19:12 UTC

Monitoring

We've identified the issue and rolled out a mitigation. We'll continue to monitor for any ongoing delays.
Posted Aug 18, 2025 - 22:27 UTC

Investigating

We're currently investigating an issue that's causing managed scans to be delayed or missed.
Posted Aug 18, 2025 - 22:02 UTC
This incident affected: semgrep.dev (Managed Scans).