Some managed scans are delayed

Incident Report for Semgrep

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 00:47 UTC

Monitoring

We've addressed the underlying reasons for the scan delays and Managed Scans are returning to normal. We'll continue to monitor to ensure the issue is resolved.
Posted Jan 28, 2026 - 00:02 UTC

Investigating

Some scans running in Semgrep Managed Scans are currently delayed in starting. We're investigating the cause.
Posted Jan 27, 2026 - 23:20 UTC
This incident affected: semgrep.dev (Managed Scans).