Increase in server errors on findings public API

Incident Report for Semgrep

Resolved

This issue has been resolved, and the API is performing normally.
Posted Aug 26, 2025 - 00:32 UTC

Identified

We've seen an increase in server errors on the public findings API endpoint, and have identified the likely cause. We are working to restore behavior to normal.
Posted Aug 26, 2025 - 00:01 UTC
This incident affected: semgrep.dev (API).