We've backfilled associations between findings and Jira tickets, and have gathered a list of duplicate Jira tickets created during the outage for affected deployments.
We will reach out to affected customers for next steps.
Posted Sep 13, 2024 - 01:29 UTC
Update
We've been monitoring and are seeing Jira tickets being successfully linked to associated findings.
We've determined that Jira tickets created within the last five days were not associated with findings, and have prepared a backfill job to reassociate these tickets with the appropriate findings. We intend on running this backfill job tomorrow.
Posted Sep 12, 2024 - 06:05 UTC
Monitoring
We've deployed a fix and are monitoring results.
Posted Sep 11, 2024 - 19:26 UTC
Identified
We're seeing Jira tickets being successfully created, but not being linked to associated findings. We've identified the root cause and are deploying a fix.
We're looking into how to reassociate Jira tickets with findings for associations that were not created.
We will reach out to affected customers for next steps, and we will continue to update the status page as we release the fix and monitor.