Elevated rate of errors when creating scans
Incident Report for Semgrep
Resolved
We have been monitoring and are no longer seeing an elevated error rate. Scan creation is now healthy.
Posted Aug 29, 2024 - 19:04 UTC
Monitoring
We have rolled back the code we identified as causing the issue and are monitoring the results.
Posted Aug 29, 2024 - 18:14 UTC
Identified
We are seeing an elevated rate of 500 errors when creating scans. We believe we have identified the issue and are working to resolve it.
Posted Aug 29, 2024 - 17:46 UTC
This incident affected: semgrep.dev (Scans and CI/CD).