Unable to connect additional GitHub Cloud organizations
Incident Report for Semgrep
Resolved
This incident has been resolved.
Posted Sep 21, 2024 - 01:08 UTC
Monitoring
The fix is in production and we're monitoring to ensure the problem is resolved.
Posted Sep 21, 2024 - 01:01 UTC
Identified
We've found the source of the issue and we're preparing to deploy a fix.
Posted Sep 21, 2024 - 00:38 UTC
Investigating
It's not currently possible to connect Semgrep deployments to additional GitHub Cloud organizations for source code management in the AppSec platform. Existing connections are not affected. We're investigating the cause.
Posted Sep 21, 2024 - 00:14 UTC